r7010/fs7010

(frame switch, serial link to CSU connection, and  FR hub router – multipoint and point-to-point)

 

r7010#sh runn

Building configuration...

 

Current configuration : 4266 bytes

!

! Last configuration change at 22:36:26 UTC Thu Dec 26 2002

!

version 12.2

no parser cache

no service single-slot-reload-enable

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname r7010

!

logging rate-limit console 10 except errors

enable secret 5 $1$564C$L6gNZfbT9UxLMTSIHaxLp0

!

username all

ip subnet-zero

ip cef

!

no ip dhcp-client network-discovery

frame-relay switching

call rsvp-sync

!

!

interface Loopback0

 ip address 172.255.255.254 255.255.255.255

!

interface Loopback1

 ip address 172.19.21.5 255.255.255.255

!

interface Loopback2

 ip address 172.255.255.253 255.255.255.255

!

interface Serial0/0

 descr: local rtr link to local Frame Switch s0/1

 no ip address

 encapsulation frame-relay IETF

 no ip route-cache

 no ip mroute-cache

!

interface Serial0/0.1 multipoint

 descr: Router FR multi-pt link to net 172.18.129.0 via 102/201 & 103/301

 ip address 172.18.128.1 255.255.255.0

 no ip route-cache

 no ip split-horizon eigrp 666  #Note this line

 frame-relay map ip 172.18.128.2 102 broadcast  #Note the b’cast directive

 frame-relay map ip 172.18.128.3 103 broadcast  #It is necessary for EIGRP

!

interface Serial0/0.2 point-to-point

 descr: Router FR ptp link to net 172.18.129.0 via 104/130

 ip address 172.18.129.1 255.255.255.0

 no ip route-cache

 ip summary-address eigrp 667 172.18.192.0 255.255.248.0 5

 no ip mroute-cache

 frame-relay interface-dlci 104  

!

interface Serial0/0.113 point-to-point

 descr: loc. rtr FR p-t-p link to net 172.18.130.0 via 113/131

 ip address 172.18.130.1 255.255.255.0

 no ip route-cache

 frame-relay interface-dlci 113  

!

interface Serial0/1

 descr: FS link to loc. rtr., DLCI 102/201, 103/301, 104/130, 113/130

 no ip address

 encapsulation frame-relay IETF

 no ip route-cache

 no ip mroute-cache

 clockrate 1000000

 frame-relay intf-type dce

 frame-relay route 102 interface Serial0/2 201

 frame-relay route 103 interface Serial0/3 301

 frame-relay route 104 interface Serial0/4 130

 frame-relay route 113 interface Serial0/4 131

!

interface Serial0/2

 descry: FS port to router port on r4500t, 102/201

 no ip address

 encapsulation frame-relay

 no ip route-cache

 no ip mroute-cache

 clockrate 500000

 frame-relay intf-type dce

 frame-relay route 201 interface Serial0/1 102

!

interface Serial0/3

 descry: FS port to router port on r1601t, 103/301

 no ip address

 encapsulation frame-relay

 no ip route-cache

 no ip mroute-cache

 clockrate 500000

 frame-relay intf-type dce

 frame-relay route 301 interface Serial0/1 103

!

interface Serial0/4

 descr: FS-FS link using nni, DLCIs 130 & 131 common w r4500t/s5

 no ip address

 encapsulation frame-relay

 no ip route-cache

 no ip mroute-cache

 clockrate 1300000

 frame-relay intf-type nni

 frame-relay route 130 interface Serial0/1 104

 frame-relay route 131 interface Serial0/1 113

!

interface Serial0/5

 no ip address

 no ip route-cache

 no ip mroute-cache

 shutdown

!

interface Serial0/6

 no ip address

 no ip route-cache

 no ip mroute-cache

 shutdown

!

interface Serial0/7

 ip address 172.18.131.1 255.255.255.252

 no ip route-cache

 no ip mroute-cache

!

interface Ethernet1/0

 ip address 172.18.5.6 255.255.255.0

 no ip route-cache cef

 no ip mroute-cache

!

interface Ethernet1/1

 no ip address

 no ip route-cache

 no ip mroute-cache

!

interface Ethernet1/2

 no ip address

 no ip route-cache

 no ip mroute-cache

 shutdown

!

interface Ethernet1/3

 no ip address

 no ip route-cache

 no ip mroute-cache

 shutdown

!

interface ATM2/0

 no ip address

 shutdown

 no atm ilmi-keepalive

!

router eigrp 666

 redistribute eigrp 667

 network 172.18.5.0 0.0.0.255

 network 172.18.128.0 0.0.0.255

 network 172.19.21.0 0.0.0.255

 network 172.255.255.254 0.0.0.0

 no auto-summary

 no eigrp log-neighbor-changes

!

router eigrp 667

 redistribute eigrp 666

 network 172.18.129.0 0.0.0.255

 network 172.18.130.0 0.0.0.255

 network 172.18.131.0 0.0.0.3

 network 172.255.255.253 0.0.0.0

 auto-summary

 no eigrp log-neighbor-changes

!

ip classless

no ip http server

!

logging trap debugging

logging 172.18.5.221

!

!

!

!

!

line con 0

 session-timeout 2880

 exec-timeout 2880 0

 logging synchronous

line aux 0

line vty 0 4

 session-timeout 2880

 exec-timeout 2880 0

 password wiener

 login

!

ntp clock-period 17181631

ntp server 172.18.255.201

!

end

 

r7010#

 

 

sh ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

       * - candidate default, U - per-user static route, o - ODR

       P - periodic downloaded static route

 

Gateway of last resort is not set

 

     172.255.0.0/16 is variably subnetted, 7 subnets, 2 masks

C       172.255.255.253/32 is directly connected, Loopback2

C       172.255.255.254/32 is directly connected, Loopback0

D       172.255.0.0/16 is a summary, 07:14:32, Null0

D       172.255.255.250/32

           [90/2297856] via 172.18.128.3, 07:13:19, Serial0/0.1

D       172.255.255.251/32

           [90/2297856] via 172.18.128.2, 06:03:07, Serial0/0.1

D       172.255.255.246/32

           [90/2297856] via 172.18.129.2, 06:03:03, Serial0/0.2

D       172.255.255.247/32

           [90/2297856] via 172.18.130.2, 04:41:17, Serial0/0.113

     172.19.0.0/16 is variably subnetted, 3 subnets, 2 masks

D EX    172.19.21.8/30 [170/2297856] via 172.18.131.2, 06:07:14, Serial0/7

D EX    172.19.19.4/30 [170/2297856] via 172.18.131.2, 05:50:28, Serial0/7

C       172.19.21.5/32 is directly connected, Loopback1

     172.18.0.0/16 is variably subnetted, 13 subnets, 6 masks

C       172.18.130.0/24 is directly connected, Serial0/0.113

C       172.18.131.0/30 is directly connected, Serial0/7

C       172.18.128.0/24 is directly connected, Serial0/0.1

C       172.18.129.0/24 is directly connected, Serial0/0.2

D       172.18.194.0/24 [90/2297856] via 172.18.128.2, 06:03:10, Serial0/0.1

D       172.18.195.0/24 [90/2297856] via 172.18.128.2, 06:03:10, Serial0/0.1

D       172.18.192.0/21 is a summary, 06:03:10, Null0

D       172.18.192.0/24 [90/2297856] via 172.18.128.2, 06:03:10, Serial0/0.1

D       172.18.193.0/24 [90/2297856] via 172.18.128.2, 06:03:10, Serial0/0.1

D EX    172.18.255.201/32 [170/2297856] via 172.18.131.2, 05:53:36, Serial0/7

D       172.18.32.0/22 [90/2297856] via 172.18.130.2, 04:41:20, Serial0/0.113

D       172.18.28.0/22 [90/2297856] via 172.18.130.2, 04:41:20, Serial0/0.113

D       172.18.0.0/16 is a summary, 07:14:35, Null0

r7010#

 

 

r4500t/fs4500t

(frame switch and multipoint FR)

 

r4500t#sh runn

Building configuration...

 

Current configuration : 2671 bytes

!

! Last configuration change at 15:54:40 PST Thu Dec 26 2002

! NVRAM config last updated at 18:55:35 PST Wed Dec 11 2002

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname r4500t

!

enable secret 5 $1$.EUK$Cf2XkxivjcOsLFc3rpVV00

!

clock timezone PST -8

clock summer-time PDT recurring

ip subnet-zero

!

ip ssh time-out 120

ip ssh authentication-retries 3

frame-relay switching

!

!

!

!

interface Loopback0

 ip address 172.255.255.251 255.255.255.255

!

interface Loopback1

 description created by Wil

 ip address 172.18.192.1 255.255.255.0

!

interface Loopback2

 description created by Wil

 ip address 172.18.193.1 255.255.255.0

!

interface Loopback3

 description created by Wil

 ip address 172.18.194.1 255.255.255.0

!

interface Loopback4

 description created by Wil

 ip address 172.18.195.1 255.255.255.0

!

interface Ethernet0

 ip address 172.18.5.7 255.255.255.0

 media-type 10BaseT

 ntp broadcast client

!

interface Ethernet1

 no ip address

 shutdown

!

interface Serial0

 description Link to FS port 0/3, DLCI 201 on fs7010

 bandwidth 500

 ip address 172.18.128.2 255.255.255.0

 encapsulation frame-relay

 frame-relay map ip 172.18.128.3 201 broadcast

 frame-relay map ip 172.18.128.1 201 broadcast

!

interface Serial1

 no ip address

 shutdown

!

interface Serial2

 description Link to r2501t/S0.2, DLCI 103

 no ip address

 encapsulation frame-relay IETF

 clockrate 250000

 frame-relay intf-type dce

 frame-relay route 103 interface Serial5 130

!

interface Serial3

 description Link to r2501b/s0.113, DLCI 113

 no ip address

 encapsulation frame-relay

 clockrate 250000

 frame-relay intf-type dce

 frame-relay route 113 interface Serial5 131

!

interface Serial4

 no ip address

 encapsulation frame-relay

 shutdown

 frame-relay intf-type dce

!

interface Serial5

 description Inter-FrameSwitch Link to FS7010, DLCIs 130, 131

 no ip address

 encapsulation frame-relay

 frame-relay intf-type nni

 frame-relay route 130 interface Serial2 103

 frame-relay route 131 interface Serial3 113

!

router eigrp 666

 network 172.18.128.0 0.0.0.255

 network 172.18.192.0 0.0.0.255

 network 172.18.193.0 0.0.0.255

 network 172.18.194.0 0.0.0.255

 network 172.18.195.0 0.0.0.255

 network 172.255.255.251 0.0.0.0

 no auto-summary

 no eigrp log-neighbor-changes

!

ip classless

no ip http server

!

logging trap debugging

logging source-interface Loopback0

!

!

line con 0

 session-timeout 2880

 exec-timeout 2880 0

 logging synchronous

line aux 0

line vty 0 4

 session-timeout 2880

 access-class 1 in

 exec-timeout 2880 0

 password 7 01040F01550E14

 login

line vty 5

 access-class 1 in

 login

!

ntp clock-period 17179733

end

 

r4500t#

 

 

sh ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

       * - candidate default, U - per-user static route, o - ODR

       P - periodic downloaded static route

 

Gateway of last resort is not set

 

     172.255.0.0/16 is variably subnetted, 7 subnets, 2 masks

D EX    172.255.255.253/32 [170/5760000] via 172.18.128.1, 06:03:24, Serial0

D       172.255.255.254/32 [90/5760000] via 172.18.128.1, 06:03:24, Serial0

D EX    172.255.0.0/16 [170/5760000] via 172.18.128.1, 06:03:24, Serial0

D       172.255.255.250/32 [90/6272000] via 172.18.128.1, 06:03:24, Serial0

C       172.255.255.251/32 is directly connected, Loopback0

D EX    172.255.255.246/32 [170/6272000] via 172.18.128.1, 06:03:20, Serial0

D EX    172.255.255.247/32 [170/6272000] via 172.18.128.1, 04:41:33, Serial0

     172.19.0.0/16 is variably subnetted, 3 subnets, 2 masks

D EX    172.19.21.8/30 [170/6272000] via 172.18.128.1, 06:03:25, Serial0

D EX    172.19.19.4/30 [170/6272000] via 172.18.128.1, 05:50:43, Serial0

D       172.19.21.5/32 [90/5760000] via 172.18.128.1, 06:03:25, Serial0

     172.18.0.0/16 is variably subnetted, 14 subnets, 6 masks

D EX    172.18.130.0/24 [170/6144000] via 172.18.128.1, 06:03:27, Serial0

D EX    172.18.131.0/30 [170/6144000] via 172.18.128.1, 06:03:27, Serial0

C       172.18.128.0/24 is directly connected, Serial0

D EX    172.18.129.0/24 [170/6144000] via 172.18.128.1, 06:03:27, Serial0

C       172.18.194.0/24 is directly connected, Loopback3

C       172.18.195.0/24 is directly connected, Loopback4

D EX    172.18.192.0/21 [170/6272000] via 172.18.128.1, 06:03:25, Serial0

C       172.18.192.0/24 is directly connected, Loopback1

C       172.18.193.0/24 is directly connected, Loopback2

D EX    172.18.255.201/32 [170/6272000] via 172.18.128.1, 05:53:52, Serial0

D EX    172.18.32.0/22 [170/6272000] via 172.18.128.1, 04:41:35, Serial0

D EX    172.18.28.0/22 [170/6272000] via 172.18.128.1, 04:41:35, Serial0

C       172.18.5.0/24 is directly connected, Ethernet0

D EX    172.18.0.0/16 [170/6144000] via 172.18.128.1, 06:03:27, Serial0

r4500t#

 

r1601 (multipoint FR)

 

Moscow1601#sh runn

Building configuration...

 

Current configuration:

!

! Last configuration change at 11:02:13 pst Sun Dec 22 2002

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname Moscow1601

!

no logging buffered

enable secret level 3 5 $1$1EHd$.ch2nSSlH4anN28oceHNG0

enable secret 5 $1$CKeB$.4ea/.zzAORMvgsxy5/kS1

!

ip subnet-zero

!

!

clock timezone pst -8

clock summer-time pdt recurring

!

!

!

interface Loopback0

 ip address 172.255.255.250 255.255.255.255

 no ip directed-broadcast

!

interface Ethernet0

 ip address 172.18.5.8 255.255.255.0

 no ip directed-broadcast

 no ip route-cache

 no ip mroute-cache

 shutdown

 media-type 10BaseT

!

interface Serial0

 bandwidth 250

 ip address 172.18.128.3 255.255.255.0

 no ip directed-broadcast

 encapsulation frame-relay

 no ip route-cache

 no ip mroute-cache

 logging event subif-link-status

 logging event dlci-status-change

 frame-relay map ip 172.18.128.2 301 broadcast

 frame-relay map ip 172.18.128.1 301 broadcast

!

router eigrp 666

 network 172.18.0.0

 network 172.255.0.0

 no auto-summary

!

ip classless

!

logging 172.18.5.220

snmp-server community nels0n RO

snmp-server community nels0nrw RW

banner motd ^C

################################################################

##                                                            ##

##         Nelson's Router:  Keep Out Unless Invited          ##

##                                                            ##

################################################################

^C

privilege exec level 3 ping

privilege exec level 3 show running-config

privilege exec level 3 show

!

line con 0

 session-timeout 2880

 exec-timeout 2880 0

 password 7 111E1000191719

 logging synchronous

 login

 transport input none

line vty 0 4

 session-timeout 2880

 exec-timeout 2880 0

 password 7 095B470C170005

 login

!

ntp clock-period 17042104

ntp peer 172.18.255.201

end

 

Moscow1601#

 

sh ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, * - candidate default

       U - per-user static route, o - ODR

 

Gateway of last resort is not set

 

     172.255.0.0/16 is variably subnetted, 7 subnets, 2 masks

D EX    172.255.255.253/32 [170/10880000] via 172.18.128.1, 07:17:27, Serial0

D       172.255.255.254/32 [90/10880000] via 172.18.128.1, 07:17:27, Serial0

D EX    172.255.0.0/16 [170/10880000] via 172.18.128.1, 07:17:27, Serial0

C       172.255.255.250/32 is directly connected, Loopback0

D       172.255.255.251/32 [90/11392000] via 172.18.128.1, 06:06:37, Serial0

D EX    172.255.255.246/32 [170/11392000] via 172.18.128.1, 06:06:33, Serial0

D EX    172.255.255.247/32 [170/11392000] via 172.18.128.1, 04:44:05, Serial0

     172.19.0.0/16 is variably subnetted, 3 subnets, 2 masks

D EX    172.19.21.8/30 [170/11392000] via 172.18.128.1, 06:10:43, Serial0

D EX    172.19.19.4/30 [170/11392000] via 172.18.128.1, 05:53:49, Serial0

D       172.19.21.5/32 [90/10880000] via 172.18.128.1, 07:17:28, Serial0

     172.18.0.0/16 is variably subnetted, 13 subnets, 6 masks

D EX    172.18.130.0/24 [170/11264000] via 172.18.128.1, 07:17:28, Serial0

D EX    172.18.131.0/30 [170/11264000] via 172.18.128.1, 06:29:41, Serial0

C       172.18.128.0/24 is directly connected, Serial0

D EX    172.18.129.0/24 [170/11264000] via 172.18.128.1, 07:17:29, Serial0

D       172.18.194.0/24 [90/11392000] via 172.18.128.1, 06:06:39, Serial0

D       172.18.195.0/24 [90/11392000] via 172.18.128.1, 06:06:39, Serial0

D EX    172.18.192.0/21 [170/11392000] via 172.18.128.1, 06:06:39, Serial0

D       172.18.192.0/24 [90/11392000] via 172.18.128.1, 06:06:39, Serial0

D       172.18.193.0/24 [90/11392000] via 172.18.128.1, 06:06:39, Serial0

D EX    172.18.255.201/32 [170/11392000] via 172.18.128.1, 05:57:00, Serial0

D EX    172.18.32.0/22 [170/11392000] via 172.18.128.1, 04:44:08, Serial0

D EX    172.18.28.0/22 [170/11392000] via 172.18.128.1, 04:44:08, Serial0

D EX    172.18.0.0/16 [170/11264000] via 172.18.128.1, 07:17:30, Serial0

Moscow1601#

 

 

 

 

r2501t (point-to-point FR)

sh runn

Building configuration...

 

Current configuration:

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname r2501t

!

enable secret 5 $1$bOoZ$iOe5Ot0pqnS6LxDIisVUp0

enable password wiener

!

username all

ip subnet-zero

no ip finger

!

!

!

interface Loopback0

 ip address 172.255.255.246 255.255.255.255

 no ip directed-broadcast

!

interface Ethernet0

 no ip address

 no ip directed-broadcast

 no ip mroute-cache

 shutdown

!

interface Serial0

 bandwidth 250

 no ip address

 no ip directed-broadcast

 encapsulation frame-relay IETF

 no ip mroute-cache

!

interface Serial0.2 point-to-point

 bandwidth 250

 ip address 172.18.129.2 255.255.255.0

 no ip directed-broadcast

 frame-relay interface-dlci 103  

!

interface Serial1

 no ip address

 no ip directed-broadcast

 no ip mroute-cache

 shutdown

!

router eigrp 667

 network 172.18.0.0

 network 172.255.0.0

 no auto-summary

!

ip classless

!

!

line con 0

 session-timeout 2880

 exec-timeout 2880 0

 logging synchronous

 transport input none

line aux 0

line vty 0 4

 session-timeout 2880

 exec-timeout 2880 0

 password wiener

 login

!

end

 

r2501t#

 

 

sh ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, * - candidate default

       U - per-user static route, o - ODR

       T - traffic engineered route

 

Gateway of last resort is not set

 

     172.255.0.0/16 is variably subnetted, 2 subnets, 2 masks

D       172.255.0.0/16 [90/10880000] via 172.18.129.1, 06:03:49, Serial0.2

C       172.255.255.246/32 is directly connected, Loopback0

     172.19.0.0/16 is variably subnetted, 3 subnets, 2 masks

D EX    172.19.21.8/30 [170/11392000] via 172.18.129.1, 06:03:49, Serial0.2

D EX    172.19.19.4/30 [170/11392000] via 172.18.129.1, 05:51:11, Serial0.2

D EX    172.19.21.5/32 [170/10880000] via 172.18.129.1, 06:03:49, Serial0.2

     172.18.0.0/16 is variably subnetted, 8 subnets, 5 masks

D       172.18.130.0/24 [90/11264000] via 172.18.129.1, 06:03:49, Serial0.2

D       172.18.131.0/30 [90/11264000] via 172.18.129.1, 06:03:50, Serial0.2

D EX    172.18.128.0/24 [170/11264000] via 172.18.129.1, 06:03:50, Serial0.2

C       172.18.129.0/24 is directly connected, Serial0.2

D       172.18.192.0/21 [90/11392000] via 172.18.129.1, 06:03:50, Serial0.2

D EX    172.18.255.201/32 [170/11392000] via 172.18.129.1, 05:54:20, Serial0.2

D       172.18.32.0/22 [90/11392000] via 172.18.129.1, 04:42:03, Serial0.2

D       172.18.28.0/22 [90/11392000] via 172.18.129.1, 04:42:03, Serial0.2

r2501t#

 

 

R2501b (point-to-point FR)

 

sh runn

Building configuration...

 

Current configuration : 1865 bytes

!

version 12.2

no service single-slot-reload-enable

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname r2501b

!

logging rate-limit console 10 except errors

logging console emergencies

enable secret 5 $1$ZfnL$V.s0AFl67aN8q2OnZJMj/0

!

username all

ip subnet-zero

no ip finger

!

no ip dhcp-client network-discovery

!

!

!

!

interface Loopback0

 ip address 172.255.255.247 255.255.255.255

!

interface Loopback1

 ip address 172.18.30.1 255.255.255.0

!

interface Loopback2

 ip address 172.18.31.1 255.255.255.0

!

interface Loopback3

 ip address 172.18.28.1 255.255.255.0

!

interface Loopback4

 ip address 172.18.29.1 255.255.255.0

!

interface Loopback5

 ip address 172.18.32.1 255.255.255.0

!

interface Loopback6

 ip address 172.18.33.1 255.255.255.0

!

interface Loopback7

 ip address 172.18.34.1 255.255.255.0

!

interface Loopback8

 ip address 172.18.35.1 255.255.255.0

!

interface Ethernet0

 no ip address

 shutdown

!

interface Serial0

 bandwidth 250

 ip address 172.18.130.2 255.255.255.0

 encapsulation frame-relay IETF

 ip summary-address eigrp 667 172.18.32.0 255.255.252.0 5

 ip summary-address eigrp 667 172.18.28.0 255.255.252.0 5

 fair-queue 64 256 0

 frame-relay interface-dlci 130

!

interface Serial1

 no ip address

 shutdown

 fair-queue

!

router eigrp 667

 network 172.18.28.0 0.0.0.255

 network 172.18.29.0 0.0.0.255

 network 172.18.30.0 0.0.0.255

 network 172.18.31.0 0.0.0.255

 network 172.18.32.0 0.0.0.255

 network 172.18.33.0 0.0.0.255

 network 172.18.34.0 0.0.0.255

 network 172.18.35.0 0.0.0.255

 network 172.18.0.0

 network 172.255.0.0

 no auto-summary

 no eigrp log-neighbor-changes

!

ip classless

no ip http server

!

!

line con 0

 session-timeout 2880

 exec-timeout 2880 0

 transport input none

line aux 0

line vty 0 4

 session-timeout 2880

 exec-timeout 2880 0

 password wiener

 login

!

end

 

r2501b#

 

 

sh ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

       * - candidate default, U - per-user static route, o - ODR

       P - periodic downloaded static route

 

Gateway of last resort is not set

 

     172.255.0.0/16 is variably subnetted, 2 subnets, 2 masks

D       172.255.0.0/16 [90/10880000] via 172.18.130.1, 04:42:19, Serial0

C       172.255.255.247/32 is directly connected, Loopback0

     172.19.0.0/16 is variably subnetted, 3 subnets, 2 masks

D EX    172.19.21.8/30 [170/11392000] via 172.18.130.1, 04:42:19, Serial0

D EX    172.19.19.4/30 [170/11392000] via 172.18.130.1, 04:42:19, Serial0

D EX    172.19.21.5/32 [170/10880000] via 172.18.130.1, 04:42:19, Serial0

     172.18.0.0/16 is variably subnetted, 19 subnets, 4 masks

C       172.18.130.0/24 is directly connected, Serial0

D       172.18.131.0/30 [90/11264000] via 172.18.130.1, 04:42:20, Serial0

D EX    172.18.128.0/24 [170/11264000] via 172.18.130.1, 04:42:20, Serial0

D       172.18.129.0/24 [90/11264000] via 172.18.130.1, 04:42:20, Serial0

D EX    172.18.194.0/24 [170/11392000] via 172.18.130.1, 04:42:20, Serial0

D EX    172.18.195.0/24 [170/11392000] via 172.18.130.1, 04:42:20, Serial0

D EX    172.18.192.0/24 [170/11392000] via 172.18.130.1, 04:42:20, Serial0

D EX    172.18.193.0/24 [170/11392000] via 172.18.130.1, 04:42:20, Serial0

D EX    172.18.255.201/32 [170/11392000] via 172.18.130.1, 04:42:20, Serial0

C       172.18.34.0/24 is directly connected, Loopback7

C       172.18.35.0/24 is directly connected, Loopback8

D       172.18.32.0/22 is a summary, 04:42:33, Null0

C       172.18.32.0/24 is directly connected, Loopback5

C       172.18.33.0/24 is directly connected, Loopback6

C       172.18.30.0/24 is directly connected, Loopback1

C       172.18.31.0/24 is directly connected, Loopback2

D       172.18.28.0/22 is a summary, 04:42:42, Null0

C       172.18.28.0/24 is directly connected, Loopback3

C       172.18.29.0/24 is directly connected, Loopback4

r2501b#

 

 

r3662 (Serial link to r7010 via back-to-back CSU/DSUs)

c3662#sh runn

Building configuration...

 

Current configuration : 3524 bytes

!

! Last configuration change at 15:39:33 Pacific Thu Dec 26 2002

! NVRAM config last updated at 05:45:13 Pacific Mon Mar 1 1993

!

version 12.2

service timestamps debug datetime localtime

service timestamps log datetime localtime

service password-encryption

!

hostname c3662

!

boot system flash c3660-io3s56i-mz.120-7.T.bin

logging buffered 4096 debugging

enable secret 5 $1$1nh4$YxcydCPboGGl/aq0zgeLW/

!

memory-size iomem 10

clock timezone Pacific -7

ip subnet-zero

!

!

no ip domain-lookup

ip domain-name firstbase.com

ip host r2501b 2037 172.18.255.201

ip host r2501t 2036 172.18.255.201

ip host r4500t 2039 172.18.255.201

ip host r1601 2033 172.18.255.201

ip host cat2912 2035 172.18.255.201

ip host cat3550 2047 172.18.255.201

ip host rcpqb 2046 172.18.255.201

ip host rcpqt 2045 172.18.255.201

ip host r7010 2044 172.18.255.201

ip host r7007 2043 172.18.255.201

ip host cat5005 2042 172.18.255.201

ip host r4000m 2041 172.18.255.201

ip host r4500b 2040 172.18.255.201

ip host tr8600 2038 172.18.255.201

ip host cat1912 2034 172.18.255.201

ip name-server 172.18.5.10

!

ip audit notify log

ip audit po max-events 100

ip ssh time-out 120

ip ssh authentication-retries 3

!

call rsvp-sync

!

!

!

!

!

fax interface-type modem

mta receive maximum-recipients 0

!

!

source-bridge ring-group 100

source-bridge remote-peer 100 tcp 172.19.21.1

source-bridge remote-peer 100 tcp 172.19.21.5

source-bridge remote-peer 100 tcp 172.19.21.9

!

interface Loopback0

 ip address 172.18.255.201 255.255.255.255

 no ip mroute-cache

!

interface Loopback1

 ip address 172.19.21.9 255.255.255.252

!

interface Loopback2

 ip address 172.19.19.5 255.255.255.252

!

interface FastEthernet0/0

 ip address 172.18.5.1 255.255.255.0

 no ip mroute-cache

 duplex auto

 speed auto

 ntp broadcast client

 ntp broadcast destination 172.18.5.255

!

interface FastEthernet0/1

 ip address 99.1.1.5 255.255.255.0

 no ip mroute-cache

 speed auto

 full-duplex

!

interface Ethernet4/0

 ip address 182.18.10.254 255.255.255.0

 no ip mroute-cache

 half-duplex

!

interface Serial4/0

 mtu 4096

 bandwidth 500

 no ip address

 encapsulation frame-relay

 shutdown

 frame-relay map ip 172.19.19.6 120 broadcast

!

interface TokenRing4/0

 ip address 172.19.25.1 255.255.255.252

 no ip mroute-cache

 shutdown

 ring-speed 16

 multiring all

 source-bridge 6 1 100

 source-bridge spanning

!

interface Serial4/1

 ip address 172.18.131.2 255.255.255.252

!

router eigrp 200

 redistribute eigrp 667

 network 172.18.255.201 0.0.0.0

 network 172.19.19.4 0.0.0.3

 network 172.19.21.8 0.0.0.3

 no auto-summary

 no eigrp log-neighbor-changes

!

router eigrp 667

 redistribute eigrp 200 metric 1500 10 255 1 1500

 network 172.18.131.0 0.0.0.3

 auto-summary

 no eigrp log-neighbor-changes

!

ip classless

no ip http server

ip pim bidir-enable

!

logging facility local0

logging 10.25.3.61

!

snmp-server engineID local 00000009020000301928BC70

snmp-server community cilbup RO

!

dial-peer cor custom

!

!

!

!

banner motd ^CC

*********************

*                   *

*     KUISLEAP2     *

*                   *

*                   *

*********************

^C

!

line con 0

 session-timeout 2880

 exec-timeout 2880 0

 logging synchronous

line 33 48

 logging synchronous

 no exec

 transport input telnet

line aux 0

 logging synchronous

 modem InOut

 modem autoconfigure type default

 transport input all

 speed 38400

line vty 0 4

 exec-timeout 0 0

 password 7 01040F01550E14

 login

!

scheduler allocate 3996 1000

ntp clock-period 17180201

ntp source Loopback0

ntp master 5

ntp server 172.18.5.12

end

 

c3662#

 

sh ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

       * - candidate default, U - per-user static route, o - ODR

       P - periodic downloaded static route

 

Gateway of last resort is not set

 

D    172.255.0.0/16 [90/1889792] via 172.18.131.1, 06:11:59, Serial4/1

     172.19.0.0/16 is variably subnetted, 3 subnets, 2 masks

C       172.19.21.8/30 is directly connected, Loopback1

C       172.19.19.4/30 is directly connected, Loopback2

D EX    172.19.21.5/32 [170/1889792] via 172.18.131.1, 06:11:59, Serial4/1

     172.18.0.0/16 is variably subnetted, 12 subnets, 4 masks

D       172.18.130.0/24 [90/2681856] via 172.18.131.1, 06:11:59, Serial4/1

C       172.18.131.0/30 is directly connected, Serial4/1

D EX    172.18.128.0/24 [170/2681856] via 172.18.131.1, 06:12:00, Serial4/1

D       172.18.129.0/24 [90/2681856] via 172.18.131.1, 06:12:00, Serial4/1

D EX    172.18.194.0/24 [170/2809856] via 172.18.131.1, 06:04:21, Serial4/1

D EX    172.18.195.0/24 [170/2809856] via 172.18.131.1, 06:04:21, Serial4/1

D EX    172.18.192.0/24 [170/2809856] via 172.18.131.1, 06:04:21, Serial4/1

D EX    172.18.193.0/24 [170/2809856] via 172.18.131.1, 06:04:23, Serial4/1

C       172.18.255.201/32 is directly connected, Loopback0

D       172.18.32.0/22 [90/2809856] via 172.18.131.1, 04:42:31, Serial4/1

D       172.18.28.0/22 [90/2809856] via 172.18.131.1, 04:42:31, Serial4/1

C       172.18.5.0/24 is directly connected, FastEthernet0/0

c3662#